Virtual Account scheduled maintenance extended

Incident Report for Volume

Resolved

This incident has been resolved.
Posted Sep 14, 2025 - 08:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2025 - 08:28 UTC

Identified

The scheduled maintenance activities are running longer than expected.
Posted Sep 14, 2025 - 07:00 UTC

Investigating

During this maintenance window, virtual account functionalities may experience temporary disruption.
Posted Sep 14, 2025 - 06:59 UTC
This incident affected: Merchant Dashboard.