Faster Payments Service (FPS) Service Outage

Incident Report for Volume

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 07:38 UTC

Identified

We have been informed by our banking partner (through PayUK) that an issue affecting a scheme participant has escalated into a service outage impacting the Faster Payments Service (FPS) and the Current Account Switch Service (CASS).

As a result, you may experience payout rejections and delays in settlement where the beneficiary bank is currently unavailable.

We are monitoring the situation closely and will provide further updates as soon as additional information becomes available or the issue has been resolved.
Posted Jul 27, 2026 - 14:58 UTC
This incident affected: Virtual Account (Pay-ins, Pay-outs).